CESA-2005:480 Moderate CentOS 3 x86_64 ImageMagick - security update
Posted on: 06/02/2005 03:01 PM

CentOS Errata and Security Advisory 2005:480

ImageMagick security update for CentOS 3 x86_64:
https://rhn.redhat.com/errata/RHSA-2005-480.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/ImageMagick-5.5.6-15.i386.rpm
updates/x86_64/RPMS/ImageMagick-5.5.6-15.x86_64.rpm
updates/x86_64/RPMS/ImageMagick-c++-5.5.6-15.i386.rpm
updates/x86_64/RPMS/ImageMagick-c++-5.5.6-15.x86_64.rpm
updates/x86_64/RPMS/ImageMagick-c++-devel-5.5.6-15.x86_64.rpm
updates/x86_64/RPMS/ImageMagick-devel-5.5.6-15.x86_64.rpm
updates/x86_64/RPMS/ImageMagick-perl-5.5.6-15.x86_64.rpm

source:
updates/SRPMS/ImageMagick-5.5.6-15.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update ImageMagick\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005480_moderate_centos_3_x86_64_imagemagick__security_update.html)