CESA-2005:415 Low CentOS 4 x86_64 squid - security update
Posted on: 06/14/2005 07:40 PM

CentOS Errata and Security Advisory 2005:415

https://rhn.redhat.com/errata/RHSA-2005-415.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:

squid-2.5.STABLE6-3.4E.9.x86_64.rpm

src:
squid-2.5.STABLE6-3.4E.9.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005415_low_centos_4_x86_64_squid__security_update.html)