CESA-2005:386 Important CentOS 4 ia64 mozilla - security update
Posted on: 04/26/2005 03:30 PM

CentOS Errata and Security Advisory CESA-2005:386

https://rhn.redhat.com/errata/RHSA-2005-386.html


The following updated files have been uploaded and are currently syncing to the mirrors:

files:
mozilla-1.7.7-1.4.2.centos4.ia64.rpm
mozilla-chat-1.7.7-1.4.2.centos4.ia64.rpm
mozilla-devel-1.7.7-1.4.2.centos4.ia64.rpm
mozilla-dom-inspector-1.7.7-1.4.2.centos4.ia64.rpm
mozilla-js-debugger-1.7.7-1.4.2.centos4.ia64.rpm
mozilla-mail-1.7.7-1.4.2.centos4.ia64.rpm
mozilla-nspr-1.7.7-1.4.2.centos4.ia64.rpm
mozilla-nspr-devel-1.7.7-1.4.2.centos4.ia64.rpm
mozilla-nss-1.7.7-1.4.2.centos4.ia64.rpm
mozilla-nss-devel-1.7.7-1.4.2.centos4.ia64.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005386_important_centos_4_ia64_mozilla__security_update.html)