CESA-2005:386 Important CentOS 4 i386 and x86_64 mozilla - security update
Posted on: 04/26/2005 05:31 PM

CentOS Errata and Security Advisory CESA-2005:386

Important: mozilla security update for CentOS-4 i386 and x86_64

http://rhn.redhat.com/errata/RHSA-2005-386.html refers.

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
mozilla-nss-devel-1.7.7-1.4.2.centos4.i386.rpm
mozilla-nss-1.7.7-1.4.2.centos4.i386.rpm
mozilla-nspr-devel-1.7.7-1.4.2.centos4.i386.rpm
mozilla-nspr-1.7.7-1.4.2.centos4.i386.rpm
mozilla-mail-1.7.7-1.4.2.centos4.i386.rpm
mozilla-js-debugger-1.7.7-1.4.2.centos4.i386.rpm
mozilla-dom-inspector-1.7.7-1.4.2.centos4.i386.rpm
mozilla-devel-1.7.7-1.4.2.centos4.i386.rpm
mozilla-chat-1.7.7-1.4.2.centos4.i386.rpm
mozilla-1.7.7-1.4.2.centos4.i386.rpm

x86_64:
mozilla-nss-devel-1.7.7-1.4.2.centos4.x86_64.rpm
mozilla-nss-1.7.7-1.4.2.centos4.x86_64.rpm
mozilla-nspr-devel-1.7.7-1.4.2.centos4.x86_64.rpm
mozilla-nspr-1.7.7-1.4.2.centos4.x86_64.rpm
mozilla-mail-1.7.7-1.4.2.centos4.x86_64.rpm
mozilla-js-debugger-1.7.7-1.4.2.centos4.x86_64.rpm
mozilla-dom-inspector-1.7.7-1.4.2.centos4.x86_64.rpm
mozilla-devel-1.7.7-1.4.2.centos4.x86_64.rpm
mozilla-chat-1.7.7-1.4.2.centos4.x86_64.rpm
mozilla-1.7.7-1.4.2.centos4.x86_64.rpm
mozilla-nss-1.7.7-1.4.2.centos4.i386.rpm
mozilla-nspr-1.7.7-1.4.2.centos4.i386.rpm

src:
mozilla-1.7.7-1.4.2.centos4.src.rpm


Get this update with:

yum update mozilla-*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005386_important_centos_4_i386_and_x86_64_mozilla__security_update.html)