CESA-2005:344 Important CentOS 4 i386 and x86_64 gtk2 - security
Posted on: 04/02/2005 07:21 AM

CentOS Errata and Security Advisory CESA-2005:344

gtk2 security update for CentOS 4 i386 and x86_64:
https://rhn.redhat.com/errata/RHSA-2005-344.html

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
gtk2-2.4.13-14.i386.rpm
gtk2-devel-2.4.13-14.i386.rpm

x86_64:
gtk2-2.4.13-14.x86_64.rpm
gtk2-2.4.13-14.i386.rpm
gtk2-devel-2.4.13-14.x86_64.rpm

src:
gtk2-2.4.13-14.src.rpm

You can update with the command:

yum update gtk2-*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005344_important_centos_4_i386_and_x86_64_gtk2__security.html)