CESA-2005:344: Important CentOS 3 i386 gtk2 - security update
Posted on: 04/01/2005 04:28 PM

CentOS Errata and Security Advisory 2005:344

gtk2 security update for CentOS 3 i386:
https://rhn.redhat.com/errata/RHSA-2005-344.html

The following updated file has been uploaded and is currently syncing to the mirrors:

i386:
updates/i386/RPMS/gtk2-2.2.4-15.i386.rpm
updates/i386/RPMS/gtk2-devel-2.2.4-15.i386.rpm

source:
updates/SRPMS/gtk2-2.2.4-15.src.rpm

You may update your CentOS-3 i386 installations by running the command:

yum update gtk2\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005344_important_centos_3_i386_gtk2__security_update.html)