CESA-2005:293 Important CentOS 3 i386 kernel - security update
Posted on: 04/23/2005 06:10 AM

CentOS Errata and Security Advisory CESA-2005:293

https://rhn.redhat.com/errata/RHSA-2005-293.html

The following updated files have been uploaded and are currently syncing to the mirrors:


files:
updates/i386/RPMS/kernel-BOOT-2.4.21-27.0.4.EL.i386.rpm
updates/i386/RPMS/kernel-2.4.21-27.0.4.EL.athlon.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-27.0.4.EL.athlon.rpm
updates/i386/RPMS/kernel-2.4.21-27.0.4.EL.i586.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-27.0.4.EL.i586.rpm
updates/i386/RPMS/kernel-2.4.21-27.0.4.EL.i686.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-27.0.4.EL.i686.rpm
updates/i386/RPMS/kernel-smp-2.4.21-27.0.4.EL.athlon.rpm
updates/i386/RPMS/kernel-smp-unsupported-2.4.21-27.0.4.EL.athlon.rpm
updates/i386/RPMS/kernel-smp-2.4.21-27.0.4.EL.i686.rpm
updates/i386/RPMS/kernel-smp-unsupported-2.4.21-27.0.4.EL.i686.rpm
updates/i386/RPMS/kernel-hugemem-2.4.21-27.0.4.EL.i686.rpm
updates/i386/RPMS/kernel-hugemem-unsupported-2.4.21-27.0.4.EL.i686.rpm
updates/i386/RPMS/kernel-doc-2.4.21-27.0.4.EL.i386.rpm
updates/i386/RPMS/kernel-source-2.4.21-27.0.4.EL.i386.rpm

source:
updates/SRPMS/kernel-2.4.21-27.0.4.EL.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005293_important_centos_3_i386_kernel__security_update.html)