CESA-2005:261-01: Low CentOS 2 i386 glibc security update
Posted on: 04/29/2005 04:04 AM

The following errata for CentOS-2 have been built and uploaded to the centos mirror:

RHSA-2005:261-01 Low: glibc security update

Files available:
glibc-2.2.4-32.20.i386.rpm
glibc-common-2.2.4-32.20.i386.rpm
glibc-devel-2.2.4-32.20.i386.rpm
glibc-profile-2.2.4-32.20.i386.rpm
nscd-2.2.4-32.20.i386.rpm
glibc-2.2.4-32.20.i686.rpm


More details are available from the RedHat web site at
https://rhn.redhat.com/errata/rh21as-errata.html

The easy way to make sure you are up to date with all the latest patches is to run:
# yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005261_01_low_centos_2_i386_glibc_security_update.html)