CentOS-4 RC1 (i386) Bugfixes
Posted on: 02/19/2005 07:18 AM

3 new bugfix are available for CentOS-4.0 RC1 i386

1. mod_perl needed to be recompiled after the RH errata for perl was incorporated, but it was not flagged by the perl update. ( https://bugzilla.caosity.org/show_bug.cgi?id=803 ) (thanks Joshua Hirsh)

2. httpd identified itself as Apache/2.0.52 (Red Hat) Server instead of CentOS ( https://bugzilla.caosity.org/show_bug.cgi?id=806 ) (thanks xspace)

3. up2date does not work with the CentOS-4 key, but requires the original vendor key. ( https://bugzilla.caosity.org/show_bug.cgi?id=805 ) (thanks xspace)

The following updated files are pushed to beta.centos.org and should be available by using the command:

yum upgrade

Filelist:

httpd-2.0.52-9.ent.centos4.1.i386.rpm
httpd-devel-2.0.52-9.ent.centos4.1.i386.rpm
httpd-manual-2.0.52-9.ent.centos4.1.i386.rpm
httpd-suexec-2.0.52-9.ent.centos4.1.i386.rpm
mod_perl-1.99_16-4.centos4.i386.rpm
mod_perl-devel-1.99_16-4.centos4.i386.rpm
mod_ssl-2.0.52-9.ent.centos4.1.i386.rpm
up2date-4.4.5-1.centos4.1.i386.rpm
up2date-gnome-4.4.5-1.centos4.1.i386.rpm



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_4_rc1_i386_bugfixes.html)