CentOS-3 x86_64 errata: Updated rh-postgresql packages
Posted on: 12/26/2004 07:20 AM

Updated rh-postgresql packages are available for CentOS-3 x86_64

New rh-postgresql packages are available for CentOS-3 x86_64. Refer to https://rhn.redhat.com/errata/RHSA-2004-489.html.

RPMS/rh-postgresql-7.3.8-2.x86_64.rpm
RPMS/rh-postgresql-contrib-7.3.8-2.x86_64.rpm
RPMS/rh-postgresql-devel-7.3.8-2.x86_64.rpm
RPMS/rh-postgresql-docs-7.3.8-2.x86_64.rpm
RPMS/rh-postgresql-jdbc-7.3.8-2.x86_64.rpm
RPMS/rh-postgresql-libs-7.3.8-2.i386.rpm
RPMS/rh-postgresql-libs-7.3.8-2.x86_64.rpm
RPMS/rh-postgresql-pl-7.3.8-2.x86_64.rpm
RPMS/rh-postgresql-python-7.3.8-2.x86_64.rpm
RPMS/rh-postgresql-server-7.3.8-2.x86_64.rpm
RPMS/rh-postgresql-tcl-7.3.8-2.x86_64.rpm
RPMS/rh-postgresql-test-7.3.8-2.x86_64.rpm
SRPMS/rh-postgresql-7.3.8-2.src.rpm

Execute "yum update rh-postgresql" to apply.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_x86_64_errata_updated_rh_postgresql_packages.html)