CentOS-3 x86_64 errata: Updated php packages fix security issues and bugs
Posted on: 12/28/2004 07:24 AM

Updated php packages are available for CentOS-3 x86_64

New php packages are available for CentOS-3 x86_64. Refer to https://rhn.redhat.com/errata/RHSA-2004-687.html.

RPMS/php-4.3.2-19.ent.x86_64.rpm
RPMS/php-devel-4.3.2-19.ent.x86_64.rpm
RPMS/php-imap-4.3.2-19.ent.x86_64.rpm
RPMS/php-ldap-4.3.2-19.ent.x86_64.rpm
RPMS/php-mysql-4.3.2-19.ent.x86_64.rpm
RPMS/php-odbc-4.3.2-19.ent.x86_64.rpm
RPMS/php-pgsql-4.3.2-19.ent.x86_64.rpm
SRPMS/php-4.3.2-19.ent.src.rpm

Execute "yum update php" to apply.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_x86_64_errata_updated_php_packages_fix_security_issues_and_bugs.html)