CentOS-3 x86_64 errata: Updated kernel packages fix security vulnerabilities
Posted on: 12/28/2004 08:24 AM

Updated kernel packages are available for CentOS-3 x86_64

New kernel packages are available for CentOS-3 x86_64. Refer to https://rhn.redhat.com/errata/RHSA-2004-689.html.

RPMS/kernel-2.4.21-27.0.1.EL.ia32e.rpm
RPMS/kernel-2.4.21-27.0.1.EL.x86_64.rpm
RPMS/kernel-doc-2.4.21-27.0.1.EL.x86_64.rpm
RPMS/kernel-smp-2.4.21-27.0.1.EL.x86_64.rpm
RPMS/kernel-smp-unsupported-2.4.21-27.0.1.EL.x86_64.rpm
RPMS/kernel-source-2.4.21-27.0.1.EL.x86_64.rpm
RPMS/kernel-unsupported-2.4.21-27.0.1.EL.ia32e.rpm
RPMS/kernel-unsupported-2.4.21-27.0.1.EL.x86_64.rpm
SRPMS/kernel-2.4.21-27.0.1.EL.src.rpm

Execute "yum update kernel" or "yum update kernel-smp" to apply.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_x86_64_errata_updated_kernel_packages_fix_security_vulnerabilities.html)