CentOS-3 x86_64 errata: Updated glibc packages
Posted on: 12/26/2004 06:20 AM

Updated glibc packages has been released for CentOS-3 x86_64

New glibc packages are available for CentOS-3 x86_64. Refer to https://rhn.redhat.com/errata/RHSA-2004-586.html.

RPMS/glibc-2.3.2-95.30.i686.rpm
RPMS/glibc-2.3.2-95.30.x86_64.rpm
RPMS/glibc-common-2.3.2-95.30.x86_64.rpm
RPMS/glibc-devel-2.3.2-95.30.i386.rpm
RPMS/glibc-devel-2.3.2-95.30.x86_64.rpm
RPMS/glibc-headers-2.3.2-95.30.x86_64.rpm
RPMS/glibc-profile-2.3.2-95.30.x86_64.rpm
RPMS/glibc-utils-2.3.2-95.30.x86_64.rpm
RPMS/nptl-devel-2.3.2-95.30.x86_64.rpm
RPMS/nscd-2.3.2-95.30.x86_64.rpm
SRPMS/glibc-2.3.2-95.30.src.rpm

and in addons:
RPMS/glibc-debug-2.3.2-95.30.x86_64.rpm

Execute "yum update glibc" to apply.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_x86_64_errata_updated_glibc_packages.html)