CentOS-3 x86_64 errata: Moderate: ImageMagick security update
Posted on: 03/23/2005 05:51 PM

* ImageMagick security update for CentOS-3 x86_64:
https://rhn.redhat.com/errata/RHSA-2005-070.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/ImageMagick-5.5.6-13.i386.rpm
updates/x86_64/RPMS/ImageMagick-5.5.6-13.x86_64.rpm
updates/x86_64/RPMS/ImageMagick-c++-5.5.6-13.i386.rpm
updates/x86_64/RPMS/ImageMagick-c++-5.5.6-13.x86_64.rpm
updates/x86_64/RPMS/ImageMagick-c++-devel-5.5.6-13.x86_64.rpm
updates/x86_64/RPMS/ImageMagick-devel-5.5.6-13.x86_64.rpm
updates/x86_64/RPMS/ImageMagick-perl-5.5.6-13.x86_64.rpm

source:
updates/SRPMS/ImageMagick-5.5.6-13.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update ImageMagick\\*






Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_x86_64_errata_moderate_imagemagick_security_update.html)