CentOS-3 x86_64 errata: Important: mysql security update
Posted on: 03/30/2005 02:02 AM

* mysql security update for CentOS-3 x86_64:
https://rhn.redhat.com/errata/RHSA-2005-334.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/mysql-3.23.58-15.RHEL3.1.i386.rpm
updates/x86_64/RPMS/mysql-3.23.58-15.RHEL3.1.x86_64.rpm
updates/x86_64/RPMS/mysql-bench-3.23.58-15.RHEL3.1.x86_64.rpm
updates/x86_64/RPMS/mysql-devel-3.23.58-15.RHEL3.1.x86_64.rpm

addons/x86_64/RPMS/mysql-server-3.23.58-15.RHEL3.1.x86_64.rpm

source:
updates/SRPMS/mysql-3.23.58-15.RHEL3.1.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update mysql\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_x86_64_errata_important_mysql_security_update.html)