CentOS-3 x86_64 errata: Important: krb5 security update
Posted on: 03/30/2005 08:06 AM

* krb5 security update for CentOS-3 x86_64:
https://rhn.redhat.com/errata/RHSA-2005-330.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/krb5-devel-1.2.7-42.x86_64.rpm
updates/x86_64/RPMS/krb5-libs-1.2.7-42.i386.rpm
updates/x86_64/RPMS/krb5-libs-1.2.7-42.x86_64.rpm
updates/x86_64/RPMS/krb5-server-1.2.7-42.x86_64.rpm
updates/x86_64/RPMS/krb5-workstation-1.2.7-42.x86_64.rpm


source:
updates/SRPMS/krb5-1.2.7-42.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update krb5\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_x86_64_errata_important_krb5_security_update.html)