CentOS-3 x86_64 errata: Critical: mozilla security update
Posted on: 03/25/2005 06:48 AM

* mozilla security update for CentOS-3 x86_64:
https://rhn.redhat.com/errata/RHSA-2005-323.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/mozilla-1.4.4-1.3.5.1.centos.i386.rpm
updates/x86_64/RPMS/mozilla-1.4.4-1.3.5.1.centos.x86_64.rpm
updates/x86_64/RPMS/mozilla-chat-1.4.4-1.3.5.1.centos.x86_64.rpm
updates/x86_64/RPMS/mozilla-devel-1.4.4-1.3.5.1.centos.x86_64.rpm
updates/x86_64/RPMS/mozilla-dom-inspector-1.4.4-1.3.5.1.centos.x86_64.rpm
updates/x86_64/RPMS/mozilla-js-debugger-1.4.4-1.3.5.1.centos.x86_64.rpm
updates/x86_64/RPMS/mozilla-mail-1.4.4-1.3.5.1.centos.x86_64.rpm
updates/x86_64/RPMS/mozilla-nspr-1.4.4-1.3.5.1.centos.i386.rpm
updates/x86_64/RPMS/mozilla-nspr-1.4.4-1.3.5.1.centos.x86_64.rpm
updates/x86_64/RPMS/mozilla-nspr-devel-1.4.4-1.3.5.1.centos.x86_64.rpm
updates/x86_64/RPMS/mozilla-nss-1.4.4-1.3.5.1.centos.x86_64.rpm
updates/x86_64/RPMS/mozilla-nss-devel-1.4.4-1.3.5.1.centos.i386.rpm
updates/x86_64/RPMS/mozilla-nss-devel-1.4.4-1.3.5.1.centos.x86_64.rpm

source:
updates/SRPMS/mozilla-1.4.4-1.3.5.1.centos.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update mozilla\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_x86_64_errata_critical_mozilla_security_update.html)