Centos-3 i386 errata: Updated xpdf and cups packages
Posted on: 01/13/2005 07:32 AM

A new xpdf package is available for CentOS-3 . Refer to
https://rhn.redhat.com/errata/RHSA-2005-018.html.

RPMS/xpdf-2.02-9.4.i386.rpm
SRPMS/xpdf-2.02-9.4.src.rpm

Execute "yum update xpdf" to apply.


New CUPS packages are available for CentOS-3 i386. Refer to
https://rhn.redhat.com/errata/RHSA-2005-013.html.

RPMS/cups-1.1.17-13.3.22.i386.rpm
RPMS/cups-devel-1.1.17-13.3.22.i386.rpm
RPMS/cups-libs-1.1.17-13.3.22.i386.rpm
SRPMS/cups-1.1.17-13.3.22.src.rpm

Execute "yum update cups" to apply.




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_i386_errata_updated_xpdf_and_cups_packages.html)