CentOS-3 i386 errata: Updated VIM packages fix security vulnerability
Posted on: 01/06/2005 08:18 AM

https://rhn.redhat.com/errata/RHSA-2005-010.html refers

changed fupdates/i386/SRPMS/vim-6.3.046-0.30E.1.src.rpmes are :-

updates/i386/RPMS/vim-common-6.3.046-0.30E.1.i386.rpm
updates/i386/RPMS/vim-enhanced-6.3.046-0.30E.1.i386.rpm
updates/i386/RPMS/vim-minimal-6.3.046-0.30E.1.i386.rpm
updates/i386/RPMS/vim-X11-6.3.046-0.30E.1.i386.rpm

updates/i386/SRPMS/vim-6.3.046-0.30E.1.src.rpm

To update run 'yum update'

These files are on mirror.caosity.org now and should be on all mirrors within a few hours.




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_i386_errata_updated_vim_packages_fix_security_vulnerability.html)