CentOS-3 i386 errata: Updated mailman packages fix security vulnerability
Posted on: 02/11/2005 11:24 AM

https://rhn.redhat.com/errata/RHSA-2005-136.html refers

updated files are :-



To update CentOS 3.4 to this new version run 'yum update mailman'

CentOS 3.3 shipped with an earlier version of mailman - mailman-2.0.13-5
- in the extras repo. This version has not been supported since 3.4 was released, (
however this version may be vulnerable to the exploit so it is recommended that all users upgrade.

Details of the upgrade procedure may be found at


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_i386_errata_updated_mailman_packages_fix_security_vulnerability.html)