CentOS-3 i386 errata: Important: telnet security update
Posted on: 03/30/2005 04:02 AM

Important Security update for CentOS 3 i386

https://rhn.redhat.com/errata/RHSA-2005-327.html refers

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
updates/i386/RPMS/telnet-0.17-26.EL3.2.i386.rpm
updates/i386/RPMS/telnet-server-0.17-26.EL3.2.i386.rpm
SRPMS:
updates/i386/SRPMS/telnet-0.17-26.EL3.2.src.rpm

To update run 'yum update telnet'




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_i386_errata_important_telnet_security_update.html)