CentOS-3 errata: Updated samba packages fix security issue
Posted on: 12/17/2004 07:25 AM

Updated samba packages are available for CentOS-3

https://rhn.redhat.com/errata/RHSA-2004-670.html refers

changed files are :-

updates/i386/RPMS/samba-3.0.9-1.3E.1.i386.rpm
updates/i386/RPMS/samba-client-3.0.9-1.3E.1.i386.rpm
updates/i386/RPMS/samba-common-3.0.9-1.3E.1.i386.rpm
updates/i386/RPMS/samba-swat-3.0.9-1.3E.1.i386.rpm

updates/i386/SRPMS/samba-3.0.9-1.3E.1.src.rpm

run yum update samba to upgrade

On mirror.caosity.org now and should be on local mirrors within a few hours.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_errata_updated_samba_packages_fix_security_issue.html)