CentOS-3 errata: Updated ruby package fixes denial of service issue
Posted on: 12/14/2004 07:23 PM

An updated ruby package is available for CentOS-3

An updated ruby package is available for CentOS-3.3 i386 that fixes a denial of service issue.

https://rhn.redhat.com/errata/RHSA-2004-635.html

Updated files are :-

updates/i386/RPMS/irb-1.6.8-9.EL3.3.i386.rpm
updates/i386/RPMS/ruby-1.6.8-9.EL3.3.i386.rpm
updates/i386/RPMS/ruby-devel-1.6.8-9.EL3.3.i386.rpm
updates/i386/RPMS/ruby-docs-1.6.8-9.EL3.3.i386.rpm
updates/i386/RPMS/ruby-libs-1.6.8-9.EL3.3.i386.rpm
updates/i386/RPMS/ruby-mode-1.6.8-9.EL3.3.i386.rpm
updates/i386/RPMS/ruby-tcltk-1.6.8-9.EL3.3.i386.rpm
updates/i386/SRPMS/ruby-1.6.8-9.EL3.3.src.rpm

These packages are available on mirror.centos.org and should be on all mirrors shortly.

yum update ruby should be sufficient to upgrade these packages.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_errata_updated_ruby_package_fixes_denial_of_service_issue.html)