CentOS-3 errata: Updated libxml package fixes security vulnerabilities
Posted on: 12/17/2004 07:25 AM

An updated libxml package has been released for CentOS-3

https://rhn.redhat.com/errata/RHSA-2004-650.html refers

Changed files are :-

updates/i386/RPMS/libxml-1.8.17-9.2.i386.rpm
updates/i386/RPMS/libxml-devel-1.8.17-9.2.i386.rpm

updates/i386/SRPMS/libxml-1.8.17-9.2.src.rpm

yum update libxml will upgrade

These are on mirror.caosity.org now and should be on local mirrors within a few hours.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_errata_updated_libxml_package_fixes_security_vulnerabilities.html)