CentOS-3 errata: Updated ImageMagick packages fix security vulnerability
Posted on: 12/11/2004 09:06 AM

Updated ImageMagick packages are available for CentOS-3

A new version of ImageMagick is available for CentOS-3 i386

This fixes a security vulnerability.

https://rhn.redhat.com/errata/RHSA-2004-636.html refers

Updated files are :-

updates/i386/RPMS/ImageMagick-5.5.6-7.i386.rpm
updates/i386/RPMS/ImageMagick-c++-5.5.6-7.i386.rpm
updates/i386/RPMS/ImageMagick-c++-devel-5.5.6-7.i386.rpm
updates/i386/RPMS/ImageMagick-devel-5.5.6-7.i386.rpm
updates/i386/RPMS/ImageMagick-perl-5.5.6-7.i386.rpm

updates/i386/SRPMS/ImageMagick-5.5.6-7.src.rpm

yum update ImageMagick will be sufficient to pick up this change.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_errata_updated_imagemagick_packages_fix_security_vulnerability_352d.html)