CentOS-3 errata: Updated ImageMagick packages fix security vulnerability
Posted on: 10/21/2004 01:31 AM

Updated ImageMagick packages are available for CentOS-3

https://rhn.redhat.com/errata/RHSA-2004-480.html refers

Updated files are :-

ImageMagick-5.5.6-6.i386.rpm
ImageMagick-c++-5.5.6-6.i386.rpm
ImageMagick-c++-devel-5.5.6-6.i386.rpm
ImageMagick-devel-5.5.6-6.i386.rpm
ImageMagick-perl-5.5.6-6.i386.rpm

in updates/i386/RPMS/

These are available at http://mirror.centos.org/3.3/ and should be on all mirrors within a few hours.

To update to the latest version 'yum update ImageMagick' should be sufficient.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_errata_updated_imagemagick_packages_fix_security_vulnerability.html)