CentOS-3 errata: cups
Posted on: 10/26/2004 05:12 AM

Updated cups packages are available for CentOS-3

cups: https://rhn.redhat.com/errata/RHSA-2004-543.html
i386/RPMS/cups-devel-1.1.17-13.3.16.i386.rpm
i386/RPMS/cups-1.1.17-13.3.16.i386.rpm
i386/RPMS/cups-libs-1.1.17-13.3.16.i386.rpm
i386/SRPMS/cups-1.1.17-13.3.16.src.rpm

All of these updates can be applied by running the command:
yum update



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_errata_cups.html)