CentOS-3 errata - updated samba packages fix vulnerabilities
Posted on: 09/28/2004 09:56 AM

Updated samba packages are available for CentOS-3

There are updated samba packages for CentOS 3.3 (and added to 3.1)

https://rhn.redhat.com/errata/RHSA-2004-467.html refers

Updated files are :-

samba-3.0.7-1.3E.i386.rpm
samba-client-3.0.7-1.3E.i386.rpm
samba-common-3.0.7-1.3E.i386.rpm
samba-swat-3.0.7-1.3E.i386.rpm
samba-3.0.7-1.3E.i386.rpm=20

all in updates/i386/RPMS/

These are available at http://mirror.centos.org/3.1/ and should be on all mirrors within a few hours.

To update to the latest version 'yum update samba' should be sufficient.




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_3_errata__updated_samba_packages_fix_vulnerabilities.html)