CentOS-2 errata: Updated VIM packages fix security vulnerability
Posted on: 01/06/2005 08:18 AM

The following errata for CentOS-2 have been built and uploaded the the centos mirror:

RHSA-2005:010-01 Updated VIM packages fix security vulnerability

Files available:
vim-X11-6.0-7.19.i386.rpm
vim-common-6.0-7.19.i386.rpm
vim-enhanced-6.0-7.19.i386.rpm
vim-minimal-6.0-7.19.i386.rpm

More details are available from the RedHat web site at
https://rhn.redhat.com/errata/rh21as-errata.html

The easy way to make sure you are up to date with all the latest patches is to run:
# yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_2_errata_updated_vim_packages_fix_security_vulnerability.html)