CentOS-2 errata: Updated krb5 packages fix security vulnerabilities
Posted on: 01/20/2005 08:48 AM

The following errata for CentOS-2 have been built and uploaded the the centos mirror:

RHSA-2005:012-01 Updated krb5 packages fix security vulnerabilities

Files available:
krb5-devel-1.2.2-32.i386.rpm
krb5-libs-1.2.2-32.i386.rpm
krb5-server-1.2.2-32.i386.rpm
krb5-workstation-1.2.2-32.i386.rpm

More details are available from the RedHat web site at
https://rhn.redhat.com/errata/rh21as-errata.html

The easy way to make sure you are up to date with all the latest patches is to run:
# yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_2_errata_updated_krb5_packages_fix_security_vulnerabilities.html)