CentOS-2 errata: Updated kdelibs and kdebase packages correct security issues
Posted on: 10/05/2004 07:31 AM

Updated kdelibs and kdebase packages are available for CentOS-2

The following errata for CentOS-2 have been built and uploaded the the centos mirror:

RHSA-2004:412-01 Updated kdelibs and kdebase packages correct security issues

Files available:
arts-2.2.2-13.i386.rpm
kdelibs-2.2.2-13.i386.rpm
kdelibs-devel-2.2.2-13.i386.rpm
kdelibs-sound-2.2.2-13.i386.rpm
kdelibs-sound-devel-2.2.2-13.i386.rpm
kdebase-2.2.2-12.i386.rpm
kdebase-devel-2.2.2-12.i386.rpm

At the moment, kdebase has not been released for 2.1AS (only ES WS). I don't know why but I have confirmed that konqueror is vulnerable so I have now built and uploaded the SRPM from ES which solves the problem.

More details are available from the RedHat web site at
https://rhn.redhat.com/errata/rh21as-errata.html

The easy way to make sure you are up to date with all the latest patches is to run:
# yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_2_errata_updated_kdelibs_and_kdebase_packages_correct_security_issues.html)