CentOS-2 errata: Low: vim security update
Posted on: 02/20/2005 07:08 PM

The following errata for CentOS-2 have been built and uploaded the the centos mirror:

RHSA-2005:122-01 Low: vim security update
vim-common-6.0-7.21.i386.rpm
vim-enhanced-6.0-7.21.i386.rpm
vim-minimal-6.0-7.21.i386.rpm
vim-X11-6.0-7.21.i386.rpm

Files available:

More details are available from the RedHat web site at
https://rhn.redhat.com/errata/rh21as-errata.html

The easy way to make sure you are up to date with all the latest patches is to run:
# yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_2_errata_low_vim_security_update.html)