CentOS-2 errata: Important: postgresql security update
Posted on: 02/17/2005 06:18 AM

The following errata for CentOS-2 have been built and uploaded the the centos mirror:

RHSA-2005:150-01 Important: postgresql security update

Files available:
postgresql-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-contrib-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-devel-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-docs-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-jdbc-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-libs-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-odbc-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-perl-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-python-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-server-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-tcl-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-test-7.1.3-6.rhel2.1AS.i386.rpm
postgresql-tk-7.1.3-6.rhel2.1AS.i386.rpm

More details are available from the RedHat web site at
https://rhn.redhat.com/errata/rh21as-errata.html

The easy way to make sure you are up to date with all the latest patches is to run:
# yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/centos_2_errata_important_postgresql_security_update.html)