CEBA-2012:0500 CentOS 6 libvirt Update
Posted on: 05/04/2012 02:31 PM

A libvirt security update is available for CentOS 6

CentOS Errata and Bugfix Advisory 2012:0500

Upstream details at : https://rhn.redhat.com/errata/RHBA-2012-0500.html

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )


i386:
7637c263fe59f1c967ea528284fb9a8a1f64d09287c03b6954df88f5969d6119 libvirt-0.9.4-23.el6_2.8.i686.rpm
8663a1247952b73620b27698d8ab982f4f1b5f712444d916709a6b71f1bd57b9 libvirt-client-0.9.4-23.el6_2.8.i686.rpm
8b265fb7984f17f117cf5ebc80a81e28062a71c11ff94eafdd11d6a58dc2cfd9 libvirt-devel-0.9.4-23.el6_2.8.i686.rpm
7c66de0848199c87e7fb27e6e474ab2adff949544a0755fa29f8e6190e07033c libvirt-lock-sanlock-0.9.4-23.el6_2.8.i686.rpm
0b8d63e49edaf4d0da57a928728acfda0657e17f435123865f90cb15bc7c90eb libvirt-python-0.9.4-23.el6_2.8.i686.rpm

x86_64:
e4f7bfdda1bb82808479b7a9ca973173f4c949873930b76f8e20df62070ad8ca libvirt-0.9.4-23.el6_2.8.x86_64.rpm
8663a1247952b73620b27698d8ab982f4f1b5f712444d916709a6b71f1bd57b9 libvirt-client-0.9.4-23.el6_2.8.i686.rpm
9bbdc5445dfabb9eebac6836bffe0cc6a81c108aa32c7f09a7b5116c5a63f5e2 libvirt-client-0.9.4-23.el6_2.8.x86_64.rpm
8b265fb7984f17f117cf5ebc80a81e28062a71c11ff94eafdd11d6a58dc2cfd9 libvirt-devel-0.9.4-23.el6_2.8.i686.rpm
259b3355c4c9ffc075e2d5d6edb7da2adb46e74e2ba903ea06d7cfffeaf98cc6 libvirt-devel-0.9.4-23.el6_2.8.x86_64.rpm
5926f7940f438622763253ec9372f91d9efe8bfc92b846125d93b53fdf08e9b1 libvirt-lock-sanlock-0.9.4-23.el6_2.8.x86_64.rpm
c005e3073fc78cf631e82e089d2fcbfe628e0b6e7a86bf403d38145af5ad55fe libvirt-python-0.9.4-23.el6_2.8.x86_64.rpm

Source:
1147826833d3b0b62ab2384406a9e97c77feb8faf44788c9942de791cdb855bf libvirt-0.9.4-23.el6_2.8.src.rpm



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/ceba_20120500_centos_6_libvirt_update.html)