CEBA-2006:0427-001 CentOS 4 x86_64 fontconfig - bugfix update
Posted on: 04/27/2006 08:43 AM

CEBA-2006:0427-001 CentOS 4 x86_64 fontconfig - bugfix update

When installing fontconfig.i386 on a machine that already had fontconfig.x86_64 installed, yum would report a rpm file conflict error on /usr/share/man/man5/fonts-conf.5.gz

bugfix packages are now available to resolve this issue.

-------------------

The following files are available and syncing to the mirrors:

x86_64:
fontconfig-2.2.3-7.centos4.i386.rpm
fontconfig-2.2.3-7.centos4.x86_64.rpm
fontconfig-devel-2.2.3-7.centos4.x86_64.rpm

src:
fontconfig-2.2.3-7.centos4.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/ceba_20060427_001_centos_4_x86_64_fontconfig__bugfix_update.html)