Boxee: A social media center for Ubuntu 10.10-Fix the libdirectfb dependency issue!
Posted on: 10/11/2010 08:38 AM

Linuxhub posted a guide about installing Boxee on Ubuntu 10.10

Boxee: A social media center for Ubuntu 10.10-Fix the libdirectfb dependency issue!


Share Boxee is a fantastic media center application and rocks wonderfully well with Linux. We wrote about how to install Boxee on Lucid Lynx. What's interesting is that the new version of Boxee plays wonderfully well as a almost full fledged social media center integrating services like facebook, twitter, buzz, digg and flickr.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/boxee_a_social_media_center_for_ubuntu_1010_fix_the_libdirectfb_dependency_issue.html)