Bluez security update for Debian 8/9
Posted on: 09/13/2017 03:50 PM

Updated Bluez packages has been released for both Debian GNU/Linux 8 and 9

Bluez security update for Debian 8/9


- -------------------------------------------------------------------------
Debian Security Advisory DSA-3972-1 security@debian.org
https://www.debian.org/security/ Salvatore Bonaccorso
September 13, 2017 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : bluez
CVE ID : CVE-2017-1000250
Debian Bug : 875633

An information disclosure vulnerability was discovered in the Service
Discovery Protocol (SDP) in bluetoothd, allowing a proximate attacker to
obtain sensitive information from bluetoothd process memory, including
Bluetooth encryption keys.

For the oldstable distribution (jessie), this problem has been fixed
in version 5.23-2+deb8u1.

For the stable distribution (stretch), this problem has been fixed in
version 5.43-2+deb9u1.

We recommend that you upgrade your bluez packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/bluez_security_update_for_debian_89.html)