Bash bug in Mac OS X and Linux could be bigger than Heartbleed
Posted on: 09/26/2014 11:31 AM

One line of code and they've got you

Bash bug in Mac OS X and Linux could be bigger than Heartbleed


From The Inquirer:
HACKERS HAVE DISCOVERED an exploit for Unix-based systems that some experts claim could be more serious than the Heartbleed SSL bug uncovered in April.

The bash bug, as implied by its name, is a vulnerability that allows unscrupulous users to take control of Bourne Again Shell (bash), the software used to control the Unix command prompt on some Unix-like systems. This means that systems running Mac OS X and Linux are all potentially susceptible.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/bash_bug_in_mac_os_x_and_linux_could_be_bigger_than_heartbleed.html)