APR/Procmail Updates for Oracle Linux
Posted on: 11/29/2017 08:20 AM

The following security updates has been released for Oracle Linux:

ELSA-2017-3269 Important: Oracle Linux 7 procmail security update
ELSA-2017-3270 Important: Oracle Linux 6 apr security update
ELSA-2017-3270 Important: Oracle Linux 7 apr security update

ELSA-2017-3269 Important: Oracle Linux 7 procmail security update
Oracle Linux Security Advisory ELSA-2017-3269

http://linux.oracle.com/errata/ELSA-2017-3269.html

The following updated rpms for Oracle Linux 7 have been uploaded to the
Unbreakable Linux Network:

x86_64:
procmail-3.22-36.el7_4.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/procmail-3.22-36.el7_4.1.src.rpm



Description of changes:

[3.22-36.1]
- Fixed possible buffer overflow in loadbuf function
Resolves: CVE-2017-16844


ELSA-2017-3270 Important: Oracle Linux 6 apr security update
Oracle Linux Security Advisory ELSA-2017-3270

http://linux.oracle.com/errata/ELSA-2017-3270.html

The following updated rpms for Oracle Linux 6 have been uploaded to the
Unbreakable Linux Network:

i386:
apr-1.3.9-5.el6_9.1.i686.rpm
apr-devel-1.3.9-5.el6_9.1.i686.rpm

x86_64:
apr-1.3.9-5.el6_9.1.i686.rpm
apr-1.3.9-5.el6_9.1.x86_64.rpm
apr-devel-1.3.9-5.el6_9.1.i686.rpm
apr-devel-1.3.9-5.el6_9.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/apr-1.3.9-5.el6_9.1.src.rpm



Description of changes:

[1.3.9-5.1]
- Resolves: #1507346 - CVE-2017-12613 apr: Out-of-bounds array deref
in apr_time_exp*() functions



ELSA-2017-3270 Important: Oracle Linux 7 apr security update
Oracle Linux Security Advisory ELSA-2017-3270

http://linux.oracle.com/errata/ELSA-2017-3270.html

The following updated rpms for Oracle Linux 7 have been uploaded to the
Unbreakable Linux Network:

x86_64:
apr-1.4.8-3.el7_4.1.i686.rpm
apr-1.4.8-3.el7_4.1.x86_64.rpm
apr-devel-1.4.8-3.el7_4.1.i686.rpm
apr-devel-1.4.8-3.el7_4.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/apr-1.4.8-3.el7_4.1.src.rpm



Description of changes:

[1.4.8-3.1]
- Resolves: #1507349 - CVE-2017-12613 apr: Out-of-bounds array deref
in apr_time_exp*() functions





Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/aprprocmail_updates_for_oracle_linux.html)