Apache Security Update for Oracle Linux 7
Posted on: 10/12/2017 08:33 AM

Updated Apache packages has been released for Oracle Linux 7

Apache Security Update for Oracle Linux 7


Oracle Linux Security Advisory ELSA-2017-2882

http://linux.oracle.com/errata/ELSA-2017-2882.html

The following updated rpms for Oracle Linux 7 have been uploaded to the
Unbreakable Linux Network:

x86_64:
httpd-2.4.6-67.0.1.el7_4.5.x86_64.rpm
httpd-devel-2.4.6-67.0.1.el7_4.5.x86_64.rpm
httpd-manual-2.4.6-67.0.1.el7_4.5.noarch.rpm
httpd-tools-2.4.6-67.0.1.el7_4.5.x86_64.rpm
mod_ldap-2.4.6-67.0.1.el7_4.5.x86_64.rpm
mod_proxy_html-2.4.6-67.0.1.el7_4.5.x86_64.rpm
mod_session-2.4.6-67.0.1.el7_4.5.x86_64.rpm
mod_ssl-2.4.6-67.0.1.el7_4.5.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/httpd-2.4.6-67.0.1.el7_4.5.src.rpm



Description of changes:

[2.4.6-67.0.1.el7_4.5]
- replace index.html with Oracle's index page oracle_index.html

[2.4.6-67.5]
- Resolves: #1493064 - CVE-2017-9798 httpd: Use-after-free by limiting
unregistered HTTP method



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/apache_security_update_for_oracle_linux_7.html)