Adobe Fixes 'critical Vulnerabilities' in Acrobat Products
Posted on: 06/30/2010 08:50 AM

PC World reports that Adobe has released a patch that addresses a number of vulnerabilities in versions of its Acrobat Pro/Reader

Adobe Fixes 'critical Vulnerabilities' in Acrobat Products


According to a security advisory issued by the company, 18 different vulnerabilities, some of which are critical, are corrected by the update. Some of these bugs are being exploited "in the wild," which makes updating to the latest version imperative for all users of the operating systems supported by Acrobat, including OS X, Windows, and Linux.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/adobe_fixes_critical_vulnerabilities_in_acrobat_products.html)