Home · Compatibility Lists · Support Forums · FAQ · News Archive · Articles · Submit News/Upcoming News
Linux Compatible
advertisement


Gentoo RSS

Gentoo: Updating to kde-4.4.2 from kde-4.3.3
2010-05-19 10:08:45 Source: Email [ Print | 0 Comment(s) ]

Invalidmagic posted a guide on how to updating from KDE 4.3.3 to 4.4.2 on Gentoo Linux

"i'm not a big fan of updates but sometimes i have to do them. this time i would like to blog the steps so that other gentoo users can review my doings. this posting lists all commands iíve issues in order to update from kde-4.3.3 to kde-4.4.2 (later kde-4.4.3)"

>> Updating to kde-4.4.2 from kde-4.3.3

Gentoo: GLSA 201003-01 sudo: Privilege escalation
2010-03-03 18:30:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - sudo: Privilege escalation. Here the announcement:

>> Read more

Gentoo: GLSA 201001-09 Ruby: Terminal Control Character Injection
2010-01-14 17:15:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - Ruby: Terminal Control Character Injection. Here the announcement:

>> Read more

Gentoo: GLSA 201001-08 SquirrelMail: Multiple vulnerabilities
2010-01-14 01:50:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - SquirrelMail: Multiple vulnerabilities. Here the announcement:

>> Read more

Gentoo: GLSA 201001-07 Blender: Untrusted search path
2010-01-14 01:45:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - Blender: Untrusted search path. Here the announcement:

>> Read more

Gentoo: GLSA 201001-06 aria2: Multiple vulnerabilities
2010-01-14 01:40:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - aria2: Multiple vulnerabilities. Here the announcement:

>> Read more

Gentoo: GLSA 201001-05 net-snmp: Authorization bypass
2010-01-14 01:30:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - net-snmp: Authorization bypass. Here the announcement:

>> Read more

Gentoo: GLSA 201001-04 VirtualBox: Multiple vulnerabilities
2010-01-14 01:15:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - VirtualBox: Multiple vulnerabilities. Here the announcement:

>> Read more

Gentoo: GLSA 201001-03 PHP: Multiple vulnerabilities
2010-01-05 23:20:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - PHP: Multiple vulnerabilities. Here the announcement:

>> Read more

Gentoo: GLSA 201001-01 NTP: Denial of Service
2010-01-03 21:10:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - NTP: Denial of Service. Here the announcement:

>> Read more

Gentoo: GLSA 201001-02 Adobe Flash Player: Multiple vulnerabilities
2010-01-03 19:15:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - Adobe Flash Player: Multiple vulnerabilities. Here the announcement:

>> Read more

Gentoo: GLSA 200912-02 Ruby on Rails: Multiple vulnerabilities
2009-12-20 15:20:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - Ruby on Rails: Multiple vulnerabilities. Here the announcement:

>> Read more

Gentoo: GLSA 200912-01 OpenSSL: Multiple vulnerabilities
2009-12-01 22:50:02 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - OpenSSL: Multiple vulnerabilities. Here the announcement:

>> Read more

Gentoo: GLSA 200911-06 PEAR Net_Traceroute: Command injection
2009-11-26 20:35:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - PEAR Net_Traceroute: Command injection. Here the announcement:

>> Read more

Gentoo: GLSA 200911-05 Wireshark: Multiple vulnerabilities
2009-11-25 16:45:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - Wireshark: Multiple vulnerabilities. Here the announcement:

>> Read more

Gentoo: GLSA 200911-04 dstat: Untrusted search path
2009-11-25 16:30:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - dstat: Untrusted search path. Here the announcement:

>> Read more

Gentoo: GLSA 200911-02 Sun JDK/JRE: Multiple vulnerabilites
2009-11-18 01:35:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - Sun JDK/JRE: Multiple vulnerabilites. Here the announcement:

>> Read more

Gentoo: GLSA 200911-01 Horde: Multiple vulnerabilities
2009-11-06 14:45:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - Horde: Multiple vulnerabilities. Here the announcement:

>> Read more

Gentoo: GLSA 200910-03 Adobe Reader: Multiple vulnerabilities
2009-10-25 20:05:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - Adobe Reader: Multiple vulnerabilities. Here the announcement:

>> Read more

Gentoo: GLSA 200910-02 Pidgin: Multiple vulnerabilities
2009-10-22 21:15:01 Source: Gentoo [ Print | 0 Comment(s) ]

A new security update has been released for Gentoo Linux - Pidgin: Multiple vulnerabilities. Here the announcement:

>> Read more

Submit news


All products mentioned are registered trademarks or trademarks of their respective owners.
© 2002-2009 Esselbach Internet Solutions - All Rights Reserved. Terms and privacy policy
Website powered by Esselbach Storyteller CMS System